Tuesday, 11 October 2011

Config Tool View Distance Fixed

Users have encountered a problem while configuring the viewing distance. Although the view distance applied into the game is the last change applied correctly, when configurator restarts, the value returned to appear as 3. In this new version the bug is fixed: http://www.multiupload.com/QA9QCU4PSE I recommend that before you get those values ​​higher, try playing game a while with recommended settings in config tool. Don't worry about low numbers and enjoy great framerate. Quality is not bad at all because config is balanced.


  1. Hi Maldo.
    Can you help me?
    1.I gote some framework crash whit my new windows 7 64 Home Premumium at 2 month and maximum upgreded.I got fresh instaled of Crysis 2 whit ultra and chry to install your mode.And this is it.
    1 Pictures-> http://picbg.net/img.php?file=673d9bda884f1a49.jpg
    This is a framework crash after installing your mode.
    2 Pictures-> http://picbg.net/img.php?file=4f21e79148e51a84.jpg
    When i click continue.
    3 Pictures-> http://picbg.net/img.php?file=cde84d05472555bb.jpg
    And some accses
    Tnx maldo for the mode i whatch the screenshots :))

  2. I have the same problem as you!

  3. Try running as admin.

  4. I tried downloading this update, but the file maldohd_c2_setup.exe was identified as a suspicious file and was deleted by Norton Internet Security 2011. I know this is another false positive of NIS, but I let you know this for just in case.

    Nevertheless, thanks million for your great work!

  5. Lol, it looks EXACTLY the same......!!!

  6. @ Bigounet
    We already own the game you ****ing retard!

    This is to upgrade the grafix......geeeeeze!!

  7. I have a problem of assembly when trying to install the updated config tool. I precise that I bought the game (box).

    But indeed the distance view go back to 3.

  8. @KuroTenshi, old exe installs without problems and you have problems with updated?

  9. The report with having to buy the game or not? ?

  10. MaLDo WTF have you done.
    You managed to make it gorgeous and still grow the framerate. All the problems with tessellation are gone (I have ati radeon card).
    For those who see no difference is because you don`t know where to look.
    Is an improvement over last version and a great improvement over the original.
    A big THANK YOU

  11. @dylem29

    Je vais te parler en FR car t'as pas l'air très doué en anglais.

    As tu acheté le jeu??

    Si la réponse est non, alors tu comprendras le rapport.
    Si la réponse est oui, alors formate ton PC est réinstalle tout proprement sa marchera surement.


  12. C'est pas que je suis nul mais c'est Google qui est nul. :D

    Sinon oui j'ai acheté le jeu , pourquoi je devrais réinstaller Windaube , .Net Framework est installer proprement , je l'ai même désinstaller proprement et réinstaller .

  13. @Planet_Sorrow and dylem29, your problem is in install or later in config tool?

  14. Maldo :When I click on the icon "Maldo HD config Utility" during the installaion I can not configure.


  15. I cannot install the mod. Error:
    "Could not load file or assembly 'Interop.IWshRuntimeLibrary, Version=, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The system cannot find the file specified.
    File name: 'Interop.IWshRuntimeLibrary, Version=, Culture=neutral, PublicKeyToken=null'"

  16. @dylem29, I hope you click that icon when installation finish, not while installing.

    Can you click "Details" button and post a new screen. That's a generic error.

    @Simplex, if you look into crysis 2\mods\MaLDoHDv3, is there Interop.IWshRuntimeLibrary.dll file?

  17. MaLDo happy new years and good health for your children and your family ! ! ! !
    I hope the house is as strong as your mod (:

  18. Whenever I try adjusting the values it says

    files dont match as expected.I unchecked use ingame settings button.


  19. Hi MaLDo, I just tried your mod, no glitches or problems, it runs perfectly and the game now looks awesome, but the configuration tool says that the blackfire mod and the DoF mod aren't included, how can we enable them?
    Will you release them later?

    Thank you :)

  20. Maldo :




    Sorry, I could not copy / paste

    I have some texture bugs :






    Thanks Again !

  21. I installed successfully the main version of the mod.
    When I try to install the update, it detect the game's directory and a MaldoHD 3 Install, and when I launch the install, it crashes.

    Maybe it's because I've got a European version (I am French). I've the retail game.

  22. Nice Joob man you are golden boy.The mode is unbeliveblle beautiful.I fix my problem when i reninstal my windows 7.Run purfelcly perfectly on my hd 5830 Extreme whit 30 min fps at recommendation whit ssdo.Tnd dude tnx :))))

  23. @dylem, that white texture bug has been fixed already. Use config tool 3.0b or rename libray folder to library.

    @KuroTenshi, 3.0b is not standalone, you have to overwrite old exe.

  24. Can´t install, when i press ok appears a message saying that file/assembly:

    Interop.IWshRuntimeLibrary, Version=, Culture=neutral, PublicKeyToken=null

    can´t load. PLEASE help! im dying to play this!

  25. MALDI, Hi!
    It seems to me that the MOD is a bug with the screen game information.
    See the image: http://i20.photobucket.com/albums/b244/ssoares/Crysis22011-10-1215-29-26-56.jpg

    This happens after I die.


  26. @Alex Urso, that bug can't be mod related because I don't modified it. Maybe a game bug.

  27. MALDI, good night!

    Look at this scene:


    there should have a door. but does not.
    Strange that the MOD was normal before

  28. @Alex, yes, you can see known bugs list in problems post.

  29. TO ALL PEOPLE WITH THE IWshRuntimeLibrary ERROR:

    Download the .dll here:


    Put it in the same folder as the installer
    Should work :)